直接通过pecl install mongodb 可能不是用于php7.1的。

需要注意:
不同的php版本有不同的pecl

先安装php7.1-dev来获得pecl for php7.1
  • sudo add-apt-repository ppa:ondrej/php
  • sudo apt-get install  php7.1-dev


sudo apt-get install software-properties-common



通过带来的pecl 是针对php7.1 ,然后再执行 pecl install mongodb就是 for php7.1 

就是for php 7.1的。

mongo驱动安装 for php 7.1

2019-02-16 18:58:20 0 44
这里是评论

相关推荐